lunes, 23 de noviembre de 2009

Próxima liberación de Yupp Framework

Amigos, como todos quienes siguen el grupo sabrán, en la última
versión de Yupp (v0.1.6.7) se me coló un bug en la clase Executer que
no permitía el correcto funcionamiento del framework. Si ven en un
post previo adjunté la solución, esta solución también fue subida al
SVN como todos los cambios que voy haciendo: http://yupp.googlecode.com/svn/trunk/

Ahora me encuentro integrando PostgreSQL al framework. La próxima
versión será la 0.1.7 y aparte de PostgreSQL vendrá con algunos
frameworks Javascript adjuntos, con los cuales estoy haciendo pruebas
de integración, como el editor WYSIWYG TinyMCE y el YUI Calendar.
También hice una siplificación del Router, creando una sola clase y
eliminando las clases Filter y Mapping (ahora todas sus
funcionalidades están en la clase Router).

En definitiva, la próxima versión podrá usarse con cualquiera de estos
DBMS: MySQL, SQLite o PostgreSQL.

No hay comentarios:

Publicar un comentario en la entrada